Service Outage
Incident Report for Picatic
Resolved
The issue has now been resolved and we are back up and running as normal. Thank you again for your patience!
Posted 2 months ago. Sep 04, 2018 - 16:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 04, 2018 - 15:41 PDT
Investigating
We are currently experiencing some unexpected downtime. We are now investigating the issue and will keep you updated. Sorry for the inconvenience.
Posted 2 months ago. Sep 04, 2018 - 15:06 PDT
This incident affected: Picatic Web Application and V2 API.