Partial outage
Incident Report for Picatic
Resolved
This incident has been resolved and we are back up and running as normal. Thank you again for your patience!
Posted 4 months ago. Jul 09, 2018 - 13:08 PDT
Monitoring
A fix has been implemented and we are continuing to monitor the situation. Thanks for your patience while we continue to work through this.
Posted 4 months ago. Jul 09, 2018 - 12:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 09, 2018 - 11:43 PDT
Investigating
We are currently experiencing a partial outage due to higher than expected traffic. We are now investigating the issue and will keep you updated.
Posted 4 months ago. Jul 09, 2018 - 11:35 PDT
This incident affected: Picatic Web Application and V2 API.