Database Maintenance
Incident Report for Picatic
Resolved
Automated Database Maintenance was unavailable between 05/06/2018 12:14:12 AM and 05/06/2018 12:17:12 AM. Around 3 minutes.
Posted 5 months ago. May 06, 2018 - 00:17 PDT
Investigating
Automated Database Maintenance.
Posted 5 months ago. May 06, 2018 - 00:14 PDT
This incident affected: Picatic Web Application.